/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


What are the proper system image settings for deploying a captured image with multiple partitions using K2100 v3.4?

09/06/2012 4289 views

I'm using both the K1100 and K2100 Management and Deployment Appliances. The K2100 is currently on v3.4 which from what I have read addresses the issue with deploying images containing multiple partitions. I recently captured an image and selected all three partitions, now I'm trying to deploy the captured image to a system. The system image page is configured to "prompt on errors" for preinstallation tasks, "force continue on errors" doesn't matter either way (tried with it enabled and disabled) and I have NOT tried deploying with the option "Remove local files not in image" selected. I read that that should be selected. The deployment fails after the deployment of the image begins with an error about the D:\ drive and the recylce bin. What am I doing wrong? The number of partititions in the image shouldn't matter with v3.4,right? Is the solution to tick the "Remove local files not in image" option?

0 Comments   [ + ] Show comments

Comments


Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ