/build/static/layout/Breadcrumb_cap_w.png
02/14/2018 634 views
We're trying to create some LDAP labels for any devices in a particular security group. I've copied the example and changed it but the test fails to find any results, it does pass authentication (error below).
Testing LDAP Label Settings...
Testing "D_ADGroup_KACE_Deployment_Test" connection to: ****** on Port: 389
OK: Connection Successful.
OK: Setting Protocol Version 3 Successful.
OK: Setting LDAP REFERRALS Option 0 Successful.
OK: Search Bind using LDAP supplied credentials Successful.
Applying search filter [(&(name=KBOX_COMPUTER_NAME)(memberOf=CN=KACE_Deployment_Test,DC=e***g,DC=gov,DC=uk))]
OK: LDAP search (with filter [(&(name=KBOX_COMPUTER_NAME)(memberOf=CN=KACE_Deployment_Test,DC=e***g,DC=gov,DC=uk))]) Successful.
Error: LDAP search failed. No entries found.
Error: LDAP Test Failed. Closing connection.
 But we have some other LDAP labels for PC OU which fail on test but still work. This one still doesn't apply the label. 
My other question that kind of relates, is how often will it look for these changes or where can that be configured?

Base DN
ou=Grps,ou=IT,ou=a*o,dc=e****g,dc=gov,dc=uk

Advanced Search

(&(name=KBOX_COMPUTER_NAME)(memberOf=CN=KACE_Deployment_Test,DC=e****g,DC=gov,DC=uk))
0 Comments   [ + ] Show comments

Comments


All Answers

1
Hi,

this is because of the ..not sure how to say :_) lets say the implementationinto Kace. When you do the test there is no vlaue for the used KBOX_Computer_Name variable. therefor it will fail always. Took me a while to find that out as well. remove the "(name=KBOX_COMPUTER_NAME)" part and run the test then. If everythign is fine you will see the mebers of the AD group.

Answered 02/14/2018 by: wizzo
Senior White Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share