/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Why is a column missing from a report only in certain formats?

06/26/2014 1167 views
I've created a report with the report wizard on the K1000 that queries desktop machines by location (using labels I've created for our office locations). It should display machine name, IP address, and last user logged on. If I display it in HTML or PDF, everything comes out fine, but if I display it in an xls/xlsx file, it's missing the IP address column. I have no idea why or how this could occur. Any thoughts?

EDIT: Update: Exporting to CSV also includes the IP, but XLS still excludes just that one column.
1 Comment   [ + ] Show comment

Comments

  • Open a ticket and report it as a bug by going to settings - support and open a ticket
    • :< Unfortunately I no longer work on KACE. On the bright side I have a new better job, but we use SCOM to do a lot of things KACE did at the old job.

Be the first to answer this question

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ