/build/static/layout/Breadcrumb_cap_w.png

Anyone running the Fall Creators Update having issues connecting to KBox Shares

Ever since I loaded the Fall Creators update on my laptop I am having issues connecting to \\K1000\clent and \\K2000\drivers... Anyone else having these issues?

2 Comments   [ + ] Show comments
  • Might be just cached connections?

    Open CMD , and type NET USE.

    Use NET USE to delete any existing connections to the appliances.

    i.e.

    net use /delete \\YourKBOXIP\Client - Channeler 3 years ago
  • I tried it from several machines only ones that had the fall creators update build 1709 were affected... - ronfalkoff 3 years ago

Answers (5)

Posted by: ronfalkoff 3 years ago
Green Belt
6
  1. Run Registry Editor (REGEDIT).
  2. Navigate to the following registry key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters

  3. Right click on the Parameters key name, and select New -> DWORD (32-bit) Value.

    New DWORD (32-bit) Value

  4. Name the new value as AllowInsecureGuestAuth and set its value data to 1.

    AllowInsecureGuestAuth

  5. You should be able to access CIFS / SMB / Samba network shares instantly without login.

Comments:
  • Thanks. had the same issue. But sorted now. - akmagnum 3 years ago
  • great! that's the solution - RandomITdude24 2 years ago
Posted by: Nico_K 3 years ago
Red Belt
2
had this with W10 Enterprise 1709 only. (No Pro and any other 1709 versions)
The above way did not work for me (in- and outside of the domain, with a joined and a not joined appliance and different SAMBA servers with SMB1 activated) 
Had to enable SMB1 on the clients as Microsoft described here:
https://support.microsoft.com/en-us/help/2696547/how-to-detect-enable-and-disable-smbv1-smbv2-and-smbv3-in-windows-and

Then it worked.

Comments:
Posted by: ronfalkoff 3 years ago
Green Belt
2

Nico_K,

I think it is the combo of both as SMB1 is not installed by default in the Creators Fall Update...

Ron


Comments:
  • I also found this to be true. First I had to enable the smb1protocol and then had to update the registry. - breanne 3 years ago
Posted by: dstarrisom 3 years ago
Senior White Belt
1
While this does work, it's not a great workaround.  Microsoft specifically disabled guest access in SMB2.  See here:


Microsoft states that "By enabling insecure guest logons, this setting reduces the security of Windows clients."
Posted by: todd.varde@hwhlaw.com 2 years ago
White Belt
0
If permanent access isn't required, another temporary/specific option (safer than the registry change option)...

1. Open command prompt
2. net use \\<kbox name or ip>\client /user:admin<or other username> <password>

You should now be able to access via File Explorer, etc.

Not sure how long this access lasts (my belief is until you logoff/restart the Windows computer).

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ