/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


Application not seen in add/remove when deploying

07/12/2012 1969 views

Hi all,

I am having an issue with an application, When deployed through HPCA, the log files show it is successful, both radia log, and msi log. The Files and folders, and registries are all dropped, but the aaplication is not seen under add/remove programs.

When I manually run the app, it installs fine and it is seen under add/remove in control panel. I checked removing the silent install through HPCA, does not throw any error.

The application is not longer than 60 characters.

Any Idea, why I am having this issue.

Please advice.

 

Answer Summary:
Pass ALLUSERS=1 property when you publish it through HPCA
0 Comments   [ + ] Show comments

Comments



Community Chosen Answer

3

Thanks A Lot Jagadeish, AllUsers property is right, I missed that.

It works now

Answered 07/12/2012 by: shamu99
Fifth Degree Brown Belt

All Answers

1

I hope you are deploying the application in System Context through HPCA. Have you passed ALLUSERS=1 property when you publish it through HPCA..

 

Answered 07/12/2012 by: jagadeish
Red Belt

  • You have mentioned that when you manually install the msi, you are able to see the entry in Add/Remove Programs.. Did you check the same by logging as different user?
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ