/build/static/layout/Breadcrumb_cap_w.png

Scripting Question


Can I use Kace to restrict the installation of certain versions of IE?

05/23/2014 4060 views

Can I use Dell Kace to prevent certain versions of IE from being installed/running? Some of our organizations web-based systems don't play nice with later versions of the browser. 

0 Comments   [ + ] Show comments

Comments


All Answers

0

this is for ie 11

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Setup\11.0]
"DoNotOfferIE11AU"=dword:00000001
"REGBlockValue"="DoNotAllowIE11"

Answered 05/23/2014 by: SMal.tmcc
Red Belt

  • you can enforce registry settings as a script
  • looks like ie 10 uses the same type of disable, just change the keys from 11.0 to 10.0

    http://technet.microsoft.com/en-us/ie/jj898509.aspx
 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ