/build/static/layout/Breadcrumb_cap_w.png

CCTK - Enable "Remote Wake Up" in BIOS with "On w/boot to NIC"?

Hi

As mentioned in the title, I can't seem to find the right setting for doing this - in CCTK.

I've used these three settings:

--wakeonlan [Enable]

--embnic1 [On] and tried with [EnableWithServerImageBoot]

--lowpowers5 [Disable]

 On the test machine (Dell T3400), the [Power Management] > [Remote Wake Up] > [On w/boot to NIC] isn't active.
Only [On] is active...
How and what setting is required to do that? 


0 Comments   [ + ] Show comments

Answers (2)

Answer Summary:
Posted by: SMal.tmcc 8 years ago
Red Belt
3

you need the power management Wake on LAN, could be the brackets vs an = sign

--wakeonlan
Valid Argument
enable, disable, bootseq, addincard, onboard, enablewakeonwlan,
lanorwlan
Description
Defines the wake-on-LAN feature.
• enable — The system wake-on-LAN feature is enabled; either an
onboard or an add-in NIC can wake the system up.
• disable — The system does not respond to magic packets or other
means of wake-on-LAN. The NIC chip section that looks for packets
will not be powered.
• addincard — Enables NICs, plugged into the special power connector,
as the source of any wake-on-LANan signal.
• onboard — The onboard NIC is enabled for wake-on-LAN.
• enablewakeonwlan — Enables wake-on-LAN for wireless.
• lanorwlan — On systems that have onboard LAN and wireless LAN
hardware, enables wake on either wired or wireless LAN.
Example
C:\>cctk --wakeonlan=enable
wakeonlan=enable

see this for all commands

ftp://ftp.dell.com/Manuals/all-products/esuprt_electronics/esuprt_software/esuprt_client_sys_mgmt/dell-clnt-config-toolkit-v2.0_Reference%20Guide_en-us.pdf

 

Posted by: it@aarstiderne.dk 8 years ago
Senior White Belt
1

Hi

I got a tip, using the "override" feature, and the BIOS setting is now set properly.

From this pdf: "dell-clnt-config-toolkit-v2.1_Reference Guide_en-us.pdf" page 90-91

 

And it's the same pdf you have linked to...

And I didnt use brackets, just for showing you what I have chosen :) my bad

And wakeonlan was enabled.

 

I'll mark my own answer as correct, because its the override feature that did it :)

Thank you for answering!


Comments:
  • glad you found it, the cctk is very useful. I have it in all my boot env's and images, so I can use it with the k1000 and k2000 - SMal.tmcc 8 years ago

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ