/build/static/layout/Breadcrumb_cap_w.png
04/17/2014 3373 views

Hi all-

I have a replication site set up in the northern part of the state that I replicate patches, scripts, software..etc from our main K1000 at Corporate. Yesterday, I pushed a scripted installation to about 30 of our users in the northern office. While a handful of them did get the package from our replication site, a majority failed over and came down to the corporate office to get the package. Below is the error message from one of the runkbot.log files on one of the machines that failed over

[Wed Apr 16 09:32:57 2014] Downloading dependency from alternate location [smb://<server>/K1_Replication/repl2/kbots/83/collybuswin7.zip.d6e5d5eb42a2c428615ce0c6f691c6e6]

[Wed Apr 16 09:33:08 2014] DownloadSMBFile: unable to copy file from: '\\<server>\K1_Replication/repl2/kbots/83/collybuswin7.zip.d6e5d5eb42a2c428615ce0c6f691c6e6' to: 'C:\ProgramData\Dell\KACE\kbots_cache\packages\kbots\83\collybuswin7.zip': (1326) Logon failure: unknown user name or bad password.

The replication server OS is 2008. The account I'm using for replication isn't locked and I'm able to create a basic windows profile using the username/password combination; so I'm unsure of why I'm getting the "unknown user name or bad password" error.

I followed the previous thread from 2013 as it is pretty much the same issue but doesn't look like there was a clear cut answer or response. My replication site is configured using the IP Address, not hostname, if that helps any.

http://www.itninja.com/question/replication-shares-not-working

Looking for any help or ideas! Thank you.

0 Comments   [ + ] Show comments

Comments


There are no answers at this time

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share