/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I'm on the latest version of K2000 doing a scripted installation for Win10 and having some trouble with the cleanup.vbs  not running consistently. Per suggestion from support I've whitelisted the script/folder in my AV software (Kaspersky) and I'm still having intermittent issues. I've been told by support that there's no way to stop this task from running. 

I get a Windows Script Host "Permission denied" error, but the task will often run fine if I manually retry it. The account that's logged into windows is a local and domain admin.

Wondering if anyone has any suggestions on where to go with this. 
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Answer this question or Comment on this question for clarity

Answers

0
We also run into that problem. The problem was our Antivirus programm. As soon as it was installed it downloads the company's policy from the server and the Clean-Up did not run. Now we have an own vlan for installing the clients. From within the vlan the client is not able to connect to the antivirus master server.
Answered 01/25/2017 by: Olbrich
White Belt

Please log in to comment
0
Are you able to run it as SYSTEM? This is a privilege account and should hopefully do all that you need it to do?
Answered 01/18/2017 by: rileyz
Red Belt

  • Sure, the problem is getting the K2000 to run it. I'm not sure if the K2000 uses some different account. And it's not that I need it to run, it's just something the K2000 automatically does at the end of a scripted install.
Please log in to comment