/build/static/layout/Breadcrumb_cap_w.png

KACE Product Support Question


Problem with KACE Agent Not Inventorying Machine

02/26/2014 2394 views

I have a machine that will not inventory, we have uninstalled and reprovisioned the agent and when we compare the installation to another machine files are missing in the install folder. We do not have application blocking software or a firewall on that machine which would be preventing the process from running.

Any suggestions? I can provide more information if I know what info to provide, I am not sure where to look to see if there are any log files from the Agent other than the Windows Event log.

 

2 Comments   [ + ] Show comments

Comments

  • Which Windows are you trying to provision? Which version of KACE agent are you provisioning? Also, are there any errors when provision is over or all the tasks complete sucessfully?
    • Windows 7 SP1, 32Bit. I opened another question as it appears to be a WMI Issue. Lumension is failing on the WMI call with No Such Interface.
  • This content is currently hidden from public view.
    Reason: Removed by member request For more information, visit our FAQ's.
  • Related question: http://www.itninja.com/question/kace-agent-failed-to-inventory-wmi-failed-no-such-interface

Be the first to answer this question

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ