/build/static/layout/Breadcrumb_cap_w.png

KACE SDA Media Manager (downloaded 9/25/18) cannot access Windows 10 ISO mounted on computer.

When I try to Upload Windows Media I get error: "NET USE W: System error 1920 has occurred. The file cannot be accessed by the system." ISO is mounted on my Desktop using VirtualCloneDrive. Pointed Path to the mounted drive(E: in this case). SDA hostname and Samba Share Password are correct. I tried both the ISO name and Mounted file name in Source Media Name. The Source Media Type is Windows 10 (x64). It won't even work with older ISO.

0 Comments   [ + ] Show comments

Answers (2)

Answer Summary:
Posted by: cserrins 3 years ago
Red Belt
1
This has to do with an active connection to peinst, not the mounted ISO you are uploading.  Go to command prompt and type 'net use' to see what connections are active, if you see one to peinst, delete it and try again.  If you don't see anything, try the same process using an elevated command prompt.  If that doesn't work, log out and back in, then try.
Posted by: MNBobster 3 years ago
Blue Belt
0

Top Answer

I figured it out. Duh. I had entered the SMA address, not the SDA address in the SDA Hostname field.

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ