/build/static/layout/Breadcrumb_cap_w.png
08/19/2019 136 views

From what i'm seeing and reading it looks like the agent talks to the server VIA port 52230.

how can i verify that the appliance is listening on that port.

i used the builtin netstat tool and didn't see it.

i used a port query tool and it wasn't listening, is there something i need to enable.

i want to have all my ducks in a row before i talk to my networking group.

thanks


Answer Summary:
0 Comments   [ + ] Show comments

Comments


Answer Chosen by the Author

0

52230 is the port that was used several versions ago. Now it just uses 80 and 443. 

Under Settings > Support < Troubleshooting tools > and there's a netstat option there to help you with any port questions, 


This article is helpful as well:

Which network ports and URLs are required for the KACE K1000 appliance to function? (111775)



Answered 08/19/2019 by: brucegoose03
Fourth Degree Black Belt