/build/static/layout/Breadcrumb_cap_w.png

'Time Since Last Opened' column no longer populating time stamp

Updated vK1000 from 13.0 to 13.1. Since then the 'Time Since Last Opened' column in the ticket queues have stopped populating a time stamp for all incoming tickets since the update. In the following picture, you can see the 'Time Since Last Opened' column in displayed in dashes '---' rather than the number of day(s) and/or months that it was last opened. 

BZZEPAECgoCBgZFpSWtHoYAoZAthAwMswWfBbZEDAECgoCRoYFpSWtHoaAIZAtBIwMswWfRTYEDIGCgkAav4piYggYAoZAqiNgmmGq9wCrvyFgCCgCRobWEQwBQ8AQ8BAwMrRuYAgYAoaAh4CRoXUDQ8AQMAQ8BIwMrRsYAoaAIeAh8F+ipOtFndzo+wAAAABJRU5ErkJggg==

I've reached out to KACE support on this but have been unable to receive a helpful response. Anyone else experiencing this issue? What was your solution? 


0 Comments   [ + ] Show comments

Answers (1)

Posted by: lezotho 10 months ago
Senior White Belt
0

Answered on other social media channels, Defect ID: K1-34508 was created for this. There's a workaround of switching the default status to New, then change it to Opened via CTR.

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ