/build/static/layout/Breadcrumb_cap_w.png

Software Deployment Question


UltraEdit 20 will not install as SCCM package

01/14/2014 5206 views

I am having trouble installing Ultraedit 20 as a SCCM package.

I am using following command line to install

ue_english.exe /s /f1setup.iss

The above command line runs fine with run from elevated cmd window on local computer but not from SCCM.

When deploying from SCCM I am also adding %~dp0 to expand the network path of package folder so command that is executed from distribution point is

%~dp0ue_english.exe /s /f1%~dp0setup.iss

This command also runs fine with run from elevated cmd manually run.

I tried running the command in a cmd window opened under local system and it does  not run.

Does any know if ultraedit 20 won't install under local system account ?

0 Comments   [ + ] Show comments

Comments

  • This content is currently hidden from public view.
    Reason: Removed by member request For more information, visit our FAQ's.

All Answers

0

Why giving silent call? you can directly capture it.

Answered 01/17/2014 by: MadForMsi
Blue Belt

0

Create a log file. Can lead you somewhere.
/f2setup.log

Or you could try changing the SCCM setting get the exe copied to the local machine and then execute it rather than running it from DP.

And make sure the iss is present alongside the exe on the DP.


Answered 01/19/2014 by: mmudre
Senior White Belt

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ