/build/static/layout/Breadcrumb_cap_w.png
10/06/2016 1229 views

We have a master patch schedule setup: Detect and Deploy

We have users that are getting forced to reboot before being prompted four times. Here are our settings.

yNb4jL.jpeg

The admin guide is no help:

  • prompt user only addresses rollbacks
  • reboot delay does not give a visible countdown, never has

 

 

Answer Summary:
1 Comment   [ + ] Show comment

Comments

  • Have you tried or considered two separate detect and deploy schedules instead of a single detect/deploy one? It has been reported on some cases that if you have one single detect and deploy to cause unexpected force reboots on some systems. This could be a workaround for your environment, try scheduling one single detect job one day and a deploy another day and see the results.
    • This is the method that we use and we don't encounter forced reboots until the users run out of snoozes.
  • This content is currently hidden from public view.
    Reason: Removed by member request For more information, visit our FAQ's.

Answer Chosen by the Author

1
UPDATE: This is a known issue.

(Just off the phone will Dell)

See these links:
https://support.software.dell.com/k1000-systems-management-appliance/kb/179673/quickshare
https://support.software.dell.com/k1000-systems-management-appliance/kb/188327

No matter how you have patching setup users will get rebooted in 3 hours. NO MATTER WHAT.

Even if you have No Reboot set. Even if you have 10 prompts at 60 minutes each. Even if they press Snooze.

Multiple customers are complaining about it - support knows about it. They say version 7.0 will resolve it. 

Don't hold your breath.

Answered 10/07/2016 by: matthewconlon
Yellow Belt

All Answers

1
Do you know what update is causing the reboot? We ran into this as well and for us it was a Bluetooth update:

Intel(R) Wireless Bluetooth(R)(patch version 18.1.1607.3129)

We disabled the specific update under Security -> Dell Updates -> Catalog. Haven't had the time yet to figure out why this was ignoring the 'no reboot' option that we configured.
Answered 10/07/2016 by: DLans
White Belt

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login

Share