/build/static/layout/Breadcrumb_cap_w.png

Don't be a Stranger!

Sign up today to participate, stay informed, earn points and establish a reputation for yourself!

Sign up! or login
Views: 3k  |  Created: 09/02/2009

Average Rating: 0
Creative Suite has 1 inventory records, 7 Questions, 1 Blogs and 11 links. Please help add to this by sharing more!

Deployment Tips (4)

Most Common Setup Type
Not Determined
Average Package Difficulty Rating
Rated 0 / 5 (Not Rated) based on 0 ratings
Most Commonly Reported Deployment Method
Not Determined
0
Note
Should you receive the following error(s) during Setup:

Exception: Payload deployment data is invalid or missing
Exit code: 7

or the line (sometimes more than once)

Unable to load deployment file: ..\install.xml

you should try and check if your install.xml has the right encoding set.

If you (like me) had an special character like "ü" in there (C:\Dokumente und Einstellungen\All Users\Startmenü\Programme\..., for the shortcuts for example) the encoding UTF-8 will not do, and lead to above error if you set encoding="ISO-8859-1" it works :)
Setup Information:
Setup Type: unspecified
Deployment Method Used: unspecified
Deployment Difficulty: unspecified
Platform(s): Windows
0
Note
We have found an issue with the Adobe Design Suite Premium CS4 and IBM Lotus Notes 8.5.

When Lotus notes is installed on a machine and you install CS4 Premium, the install fails to successfully install Adobe Acrobat Professional. If CS4 Premium is installed first and then Lotus Notes is installed - all is good.
this was not an issue with Lotus Notes 6.5, we can only summise that the new eclipse/java sections in Lotus 8.5 cause the issue.
Setup Information:
Setup Type: unspecified
Deployment Method Used: unspecified
Deployment Difficulty: unspecified
Platform(s): Windows
0
Note
Should you receive the following error(s) during Setup:

Exception: Payload deployment data is invalid or missing
Exit code: 7

or the line (sometimes more than once)

Unable to load deployment file: ..\install.xml

you should try and check if your install.xml has the right encoding set.

If you (like me) had an special character like "ü" in there (C:\Dokumente und Einstellungen\All Users\Startmenü\Programme\..., for the shortcuts for example) the encoding UTF-8 will not do, and lead to above error if you set encoding="ISO-8859-1" it works :)
Setup Information:
Setup Type: unspecified
Deployment Method Used: unspecified
Deployment Difficulty: unspecified
Platform(s): Windows
-14
Note

This was fairly easy to setup and I even got it to work using ZEN 4. The only issue I came across is this will fail without any notification if the minimum hardware requirements aren't met.

Setup Information:
Setup Type: unspecified
Deployment Method Used: unspecified
Deployment Difficulty: unspecified
Platform(s): Windows

Inventory Records (1)

View inventory records anonymously contributed by opt-in users of the K1000 Systems Management Appliance.

Versions

Creative Suite

Version

4.0

Uninstall String

C:\Program Files\Common Files\Adobe\Installers\1e3ba55b33b1e8227645fb9c82acca3\Setup.exe --uninstall=1 C:\Program Files\Common Files\Adobe\Installers\68bf389e755d1bdd210b099df46c200\Setup.exe --uninstall=1 C:\Program Files (x86)\Common Files\Adobe\Install

Questions & Answers (7)

Questions & Answers related to Adobe Creative Suite

1
ANSWERS
0
ANSWERS
0
ANSWERS
3
ANSWERS
2
ANSWERS

Blogs (1)

Blog posts related to Adobe Creative Suite

Reviews (0)

Reviews related to Adobe Creative Suite

 
This website uses cookies. By continuing to use this site and/or clicking the "Accept" button you are providing consent Quest Software and its affiliates do NOT sell the Personal Data you provide to us either when you register on our websites or when you do business with us. For more information about our Privacy Policy and our data protection efforts, please visit GDPR-HQ